現象
Smart Construction DashboardからコマツのICT建機へ
・データ転送ができない
・リモート接続(遠隔)ができない
原因
1) Smart Construction Dashboardのプロジェクト(現場)にICT建機が登録されていない
2) 建機の紐づけ期間、または現場の施工期間が切れている
3) 建機の接続ステータスがオンラインになっていない
4) データ転送する権限がない
5) 建機側でリモートサポートの設定ができていない
下記で解説します。
解説/処置例
1) Smart Construction Dashboardのプロジェクト(現場)にICT建機が登録(紐づけ)されているか確認してください。
こちらの記事を参考に、登録してください
登録建機をプロジェクト現場に設定したい
2) 建機の紐づけ期間が切れていないか、確認してください。
切れている場合は、「建機接続詳細の編集」から 期間を編集してください。
現場の施工期間も切れていないか、確認してください。
切れている場合は、期間を編集してください。
現場の施工期間を編集する方法は、こちらの記事ご覧ください。
現場を新規作成・編集したい
3) 建機の接続ステータスがオンラインになっているか、確認してください。
オンラインになっていない場合は、下記を参考に確認してください。
・オンライン(緑)の状態
・オフライン(!)の状態
建機側のインターネット通信が確認できない場合にオフラインになります。
建機側のエンジンがかかっているか・モニタ電源がついているか確認してください。
建機がある場所が圏外の場所ではないか、確認してください。
・不明(?)の状態
建機の紐づけ期間が切れているか、建機情報のICT設定が不十分である可能性があります。
この記事の 2)の処置方法をご覧いただき、問題ない場合は、Smart Construction Dashboardの建機情報のICT設定の確認が必要です。
お客様の方での確認は難しい為、代理店またはサポートセンタへご確認ください
参考:接続ステータスについて詳しく知りたい場合はこちら
建機情報のステータスを知りたい
4) Smart Constructionの現場一覧で現場の参加者を確認し、現場の権限が「現場監督」または「作業員(リーダー)」になっているか確認してください。
それ以外の権限になっている場合は、権限変更が可能な方に 変更して頂いてください。
5) ICT建機のモニタ側で、リモートサポートの設定が正しくされているかどうか確認してください。
現地のモニタの設定を確認する必要がありますので、代理店へご相談ください。
この記事に関連するお問合せ
・PC200iへデータ転送ができない
・iMCショベルにファイルが送れない
コメント
0件のコメント
サインインしてコメントを残してください。